From: John Stone (johns_at_ks.uiuc.edu)
Date: Thu Dec 29 2022 - 11:20:31 CST

That might simply be an issue with one of your Unix shell scripts, or
an issue with the VMD startup script's use of 'rlwrap' when it is found.
It would be necessary to see more details about your error(s) and
whether you're running the Bourne shell (or bash) or C shell version
of the VMD startup launcher script.

Best,
  John Stone

On Wed, Nov 30, 2022 at 11:03:40AM +0530, Diship Srivastava wrote:
> I am getting an "Unknown variable modifier." while starting vmd from
> terminal with both normal and superuser. There is no other explanation
> regarding that error. I have┬ tried vmd versions 1.94a57, 1.94a51, 1.93
> and 1.92 and am getting the same error.┬
> Any help will be appreciated.┬
> --
> Diship Srivastava┬
> SRF┬
> Department of Chemistry
> IIT(ISM) - Dhanbad
> India

-- 
Research Affiliate, NIH Center for Macromolecular Modeling and Bioinformatics
Beckman Institute for Advanced Science and Technology
University of Illinois, 405 N. Mathews Ave, Urbana, IL 61801
http://www.ks.uiuc.edu/~johns/           
http://www.ks.uiuc.edu/Research/vmd/