From: John Stone (johns_at_ks.uiuc.edu)
Date: Fri Mar 27 2020 - 11:56:58 CDT

Hi,
  This startup message indicates that your CPU lacks support
for SSE 4.1 instructions required by the Intel OSPRAY ray tracing
engine that is included in VMD.

Try setting this environment variable prior to launching VMD
(see shell specific syntax below):

/bin/sh:
  export VMDNOOSPRAY=1

/bin/csh or /bin/tcsh:
  setenv VMDNOOSPRAY 1

Best regards,
  John Stone
  vmd_at_ks.uiuc.edu

On Fri, Mar 27, 2020 at 10:30:42PM +0545, Ram Krishna Adhikari wrote:
> Respected sir/madam,
> I had downloaded the .tar file of vmd from the authenticated site and
> untar it.
> i had¬ done all the steps of installation of vmd using terminal commands
> "./configure" and "sudo make install" which after processing gives
> message¬
> "vmd installation complete. Enjoy".¬
> But when i open vmd from terminal using "vmd" command it tries to open vmd
> window but at last it fails giving message¬
> "¬ Error. OSPRay only runs on CPUs that support at least SSE4.1.
> Abort (core dumped)"
> what should i do to remove this error or how can i use¬ vmd?
> Reply with suggestion is requested.
> Thanks in¬ advance
> --
> Regards.
> Ram Krishna Adhikari

-- 
NIH Center for Macromolecular Modeling and Bioinformatics
Beckman Institute for Advanced Science and Technology
University of Illinois, 405 N. Mathews Ave, Urbana, IL 61801
http://www.ks.uiuc.edu/~johns/           Phone: 217-244-3349
http://www.ks.uiuc.edu/Research/vmd/