From: Greipel.Joachim_at_mh-hannover.de
Date: Tue Jan 17 2017 - 07:12:12 CST

Vlad,

I just saw an active DP-HDMI Adapter
http://www.club-3d.com/index.php/produkte/leser.de/product/displayport-to-ac
tive-hdmi-3d-cable.html
Is this what you wanted?

Joachim

--
Dr. rer. nat. Joachim Greipel 
Med. Hochschule Hannover 
Biophysikalische Chemie OE 4350 
Carl-Neuberg-Str. 1 
30625 Hannover 
Germany 
Fon: +49-511-532-3718 
Fax: +49-511-532-16-3718
E-Mail: greipel.joachim_at_mh-hannover.de
-----Ursprngliche Nachricht-----
Von: owner-vmd-l_at_ks.uiuc.edu [mailto:owner-vmd-l_at_ks.uiuc.edu] Im Auftrag von
John Stone
Gesendet: Donnerstag, 12. Januar 2017 19:21
An: Vlad Cojocaru
Cc: VMD list
Betreff: Re: vmd-l: Quad buffered stereo from Quadro M4000 to HDMI monitor
Vlad,
  I just saw your more recent posting about driver problems caused by
conflicts between nouveau and the commercial NVIDIA drivers.
I assume that perhaps the problems with stereo below are/were closely
related to this?  Did correcting the NVIDIA driver installation solve the
issues with stereoscopic display as well?  
In general the nouveau driver is far behind where it would need to be to be
usable with VMD.  I doubt that the nouveau driver supports stereo at all, so
that may explain the issues below if there were remnants of the nouveau
driver on your system when you ran the
tests described below.   In any case, if you look at the /var/log/Xorg.0.log
files produced by the X server during startup, that would likely make it
clear which driver was loaded at the time, and problem(s) it had with the
display configuration.
Cheers,
  John Stone
  vmd_at_ks.uiuc.edu
On Wed, Jan 11, 2017 at 11:15:32AM +0100, Vlad Cojocaru wrote:
> Dear all,
> 
> I know this may not be a VMD-related question per se (more of an 
> NVIDIA question). Sorry for this. However, maybe some of you has 
> experience with this setup and could give me a hint. I would like to 
> get Quad Buffered Stereo in VMD wtih NVIDIA 3 D vision on the 
> following Linux-based setup:
> 
> I have a Quadro M4000 and 2x 27-inch monitors (3D ready). One of these 
> has a DisplayPort (DP) entry, so I connect the DP to the Quadro DP and 
> everything seems fine.
> 
> However the second monitor has only HDMI and DVI entries (the M4000 
> has only DP, no DVI). Whenever I connect the monitor HDMI to the 
> Quadro DP, the NVIDIA driver (375.26, also earlier) only recognizes 
> the 60 Hz refresh rate of the monitor. Enabling Stereo option in 
> xorg.conf ("10") literally disables the second monitor. The same if I 
> connect the monitor DVI to the Quadro DP with a standard DVI-DP adapter.
> 
> In the past, I have used the dual link DVI-DP adapters and this 
> worked, albeit with intervals of weird display issues on the monitor 
> connected through these adapters.
> 
> Does any of you have any idea about a simple way (avoiding the dual 
> link DVI-DP adapters) to get the stereo working on an HDMI/DVI monitor 
> connected to a DP-only Quadro card ?
> 
> Thanks for any insights and sorry again for the slight off-topic question.
> 
> Best wishes
> Vlad
> 
> 
> --
> Vlad Cojocaru, Ph.D., Project Group Leader Department of Cell and 
> Developmental Biology Max Planck Institute for Molecular Biomedicine 
> Rntgenstrasse 20, 48149 Mnster, Germany
> Tel: +49-251-70365-324; Fax: +49-251-70365-399
> Email: vlad.cojocaru[at]mpi-muenster.mpg.de
> http://www.mpi-muenster.mpg.de/43241/cojocaru
--
NIH Center for Macromolecular Modeling and Bioinformatics Beckman Institute
for Advanced Science and Technology University of Illinois, 405 N. Mathews
Ave, Urbana, IL 61801
http://www.ks.uiuc.edu/~johns/           Phone: 217-244-3349
http://www.ks.uiuc.edu/Research/vmd/      

  • application/pkcs7-signature attachment: smime.p7s