From: Irem Altan (
Date: Thu Jul 21 2016 - 15:04:24 CDT


I’m working on Mac OSX 10.11.5 and VMD 1.9.7. I’m trying to use POV-ray to render a scene. I found out that pov-ray 3.6 is not compatible with the newer macs, so I installed (unofficial) 3.7 from this link: .

I then proceed to render the scene in VMD, which gives the following error:

==== [Parsing...] ==========================================================
File '/Users/irem/Desktop/desktop/untitled' line 37: Possible Parse Error:
 Degenerate cylinder, base point = apex point.
Fatal error in parser: Uncategorized error.
==== [Done] ==============================================================
Render failed

Is it because I specifically need version 3.6? If so, what other (free, mac-compatible) renderer can I use? Or can I just save the .pov file to render it elsewhere?