From: Amira Yu (
Date: Wed Jun 03 2015 - 20:42:41 CDT

Hi Josh,
  Thank you so much for your suggestions, and I have tried to change my
time step even to 0.1 fs and changed the output .dcd save frequency to 1
but still see nothing in the high (>1000 1/cm) wave number region. Do you
think anything else would cause this kind of problem?
  Thank you again.

2015-06-03 19:33 GMT-04:00 Josh Vermaas <>:

> Hi Yue,
> How often are you saving your trajectory? One of the usual hangups is that
> in order to see features above ~1000 wavenumbers, you basically need to
> save your trajectory incredibly frequently (every femtosecond is what I
> seem to remember), which has to do with the fact that those high-wavenumber
> modes (bond stretches to hydrogen) have periods on the order of a few
> femtoseconds, and if you don't give the plugin data that is at a similar
> resolution, you won't see anything.
> -Josh
> On 6/3/15 5:39 PM, Amira Yu wrote:
> Hi all,
> I am using VMD IR Spectra plugin on a small
> ligand [1,1'-Biphenyl]-2,2'-diol (C12 H10 O2) in order to test the
> parameters. I have trajectory file (.dcd file) and the .psf file. However,
> the IR plot doesn't have any signal after 1000 (1/cm). The trajectory I am
> using is from NAMD simulation, the system put into NAMD was after
> minimization and equilibration using CHARMM (100ps equilibration). I use 5
> ps trajectory from NAMD to get the IR spectroscopy. When I compared with
> the experimental IR plot which has an obvious peak around 3300 (1/cm),
> whereas I cannot see any signal after 1000 (1/cm) in my VMD IR plugin
> result, does anyone know what is the problem in my setup?
> Any suggestions will be appreciated.
> Sincerely,
> Yue

Chemical Engineering
YU Yue