From: John Stone (
Date: Mon Feb 09 2015 - 15:37:55 CST

  I'm just catching up after being out of town last week.
Has anyone else run into the problem that Norman has described
with changes to the material list? We haven't seen this problem
locally (yet), but I want to keep and eye on this as it could be
a symptom of some memory corruption of some kind. Norman,
if you can provide any additional details about your machine/OS and
or what files you typically work with that might be useful.
Can you cause it to malfunction even if no molecule is loaded yet?


On Mon, Feb 02, 2015 at 05:39:53AM -0600, Maxim Belkin wrote:
> Hi Norman,
> How many materials do you have defined? I have quite a few extra materials
> defined myself and havenā**t encountered any issues (yet?).
> Maxim
> On Feb 2, 2015, at 05:30, Norman Geist
> <[1]> wrote:
> Seems the issue isnā**t related to the number of materials, but to
> having added/removed something in the materials list. Anyway the shown
> assignment of materials to representations in the GUI is messed up.
> Norman Geist.
> From: [2] [[3]] On
> Behalf Of Norman Geist
> Sent: Monday, February 02, 2015 10:53 AM
> To: VMD Mailing List
> Subject: vmd-l: BUG: vmd-1.9.2 final Representations GUI
> Hey there,
> seems I encountered a bug in the representations GUI. If there are too
> many materials the assigning shown in the GUI gets wrong, although it
> still uses the correct material in the background. Nevertheless its
> quite confusing. Deleting some of the materials made it work again.
> Norman Geist
> References
> Visible links
> 1.
> 2.
> 3.

NIH Center for Macromolecular Modeling and Bioinformatics
Beckman Institute for Advanced Science and Technology
University of Illinois, 405 N. Mathews Ave, Urbana, IL 61801           Phone: 217-244-3349