From: Chris Knorowski (
Date: Thu Aug 14 2014 - 15:52:40 CDT

Hi All,

I am trying to compile vmd against python 2.7. I have changed the configure
file from python2.5 to python2.7. I have exported export
and export PYTHON_INCLUDE_DIR=/usr/include/python2.7 then run./configure
and compiled the src. Still when I run vmd, and use gopython the python
version is 2.5? I am running on ubuntu with version LINUXAMD64. Has anyone
else had this issue?


Christopher Knorowski
Iowa State Physics Department