From: Andrei Tudor (andrei.tudor.1_at_ulaval.ca)
Date: Sat Oct 26 2013 - 11:32:18 CDT

Hi,

Hmmm I never encountered that error, but after reading the message you linked it seems you have to use the test version indeed.

Glad I helped you with the other error.
Andrei
________________________________________
De : Ebert Maximilian [m.ebert_at_umontreal.ca]
Date d'envoi : 26 octobre 2013 11:49
: Andrei Tudor
Cc : <vmd-l_at_ks.uiuc.edu>
Objet : Re: NVIDIA GeForce GT 750M and CUDA

Hi Andrei,

OFC you are right. I changed the computer and I totally forgot to install CUDA. But since the the GeForce is new I need to download VMD 1.9.2. apparently to get rid of my last error:

Info) Multithreading available, 8 CPUs detected.
Info) Creating CUDA device pool and initializing hardware...
CUDA error: invalid device symbol, CUDAClearDevice.cu line 62
Info) Detected 1 available CUDA accelerator:
Info) [0] GeForce GT 750M 2 SM_3.0 @ 0.93 GHz, 2.0GB RAM, KTO, OIO, ZCP
Info) OpenGL renderer: NVIDIA GeForce GT 750M OpenGL Engine
Info) Features: STENCIL MDE CVA MTX NPOT PP PS GLSL(OVF)
Info) Full GLSL rendering mode is available.
Info) Textures: 2-D (16384x16384), 3-D (2048x2048x2048), Multitexture (8)
Info) Dynamically loaded 2 plugins in directory:

This was already discussed here I think:
http://www.ks.uiuc.edu/Research/vmd/mailing_list/vmd-l/21189.html

Max
On Oct 26, 2013, at 11:26 AM, Andrei Tudor <andrei.tudor.1_at_ulaval.ca<mailto:andrei.tudor.1_at_ulaval.ca>> wrote:

Hi Max,

Have you installed CUDA from nvidia website? https://developer.nvidia.com/cuda-downloads
I am not sure for OSX, as I don't have a mac anymore, but on Linux I had to install CUDA before being able to use it.

Andrei
________________________________________
De : owner-vmd-l_at_ks.uiuc.edu<mailto:owner-vmd-l_at_ks.uiuc.edu> [owner-vmd-l_at_ks.uiuc.edu<mailto:owner-vmd-l_at_ks.uiuc.edu>] de la part de Ebert Maximilian [m.ebert_at_umontreal.ca<mailto:m.ebert_at_umontreal.ca>]
Date d'envoi : 25 octobre 2013 16:06
: <vmd-l_at_ks.uiuc.edu<mailto:vmd-l_at_ks.uiuc.edu>>
Objet : vmd-l: NVIDIA GeForce GT 750M and CUDA

Hi there,

I have a NVIDIA GeForce GT 750M on Mac OS X and when I start the CUDA version of VMD I get the following message:

Warning) Detected a mismatch between CUDA runtime and GPU driver
Warning) Check to make sure that GPU drivers are up to date.
Info) No CUDA accelerator devices available.
Info) OpenGL renderer: NVIDIA GeForce GT 750M OpenGL Engine
Info) Features: STENCIL MDE CVA MTX NPOT PP PS GLSL(OVF)
Info) Full GLSL rendering mode is available.
Info) Textures: 2-D (16384x16384), 3-D (2048x2048x2048), Multitexture (8)

Does anybody has an idea how I can enable CUDA? The GPU is farely new so I dont understand what the message with old drivers means.

Thank you,

Max