Re: Using 4-site water model in NAMD

From: Haohao Fu (fhh2626_at_gmail.com)
Date: Sun Sep 16 2018 - 22:20:33 CDT

Hello, Peter,

You are correct! Everything seems work when I changed the topology file
correspondingly. Thanks for your help!

Best,
Haohao

Peter Freddolino <petefred_at_umich.edu> 于2018年9月17日周一 上午11:11写道:

> Dear Haohao,
> At least one problem is quickly apparent. Quoting the namd manual on the
> use of the TIP4 water model:
>
> "Specifies the water model to be used. When using the TIP3P water model,
> the ordering of atoms within each TIP3P water molecule must be oxygen,
> hydrogen, hydrogen. **When using the TIP4P water model, the ordering of
> atoms within each TIP4P water molecule must be oxygen, hydrogen, hydrogen,
> lone pair.**"
>
> Your atom ordering does not obey this rule.
>
> Best,
> Peter
>
> On Sun, Sep 16, 2018 at 9:05 PM, Haohao Fu <fhh2626_at_gmail.com> wrote:
>
>> Dear All,
>>
>> I'm trying to equilibrate a TIP4P water box using NAMD. However, when I
>> submit such job, the NAMD process will stop in 10 timesteps. I suspect that
>> there are something wrong in my psf file, but I cannot figure out where the
>> problem is.
>>
>> I used the official version of "toppar_water_ions_tip4p.str" in
>> http://mackerell.umaryland.edu/charmm_ff.shtml and tried both NAMD 2.12
>> and 2.13b1. The "waterModel" option is set to "tip4". All the files used
>> can be download in
>> https://drive.google.com/open?id=1HCZLPU1uHnPplwMC_8CAqX7LBsaenE4S.
>>
>> Could anyone help me out? Thanks!
>>
>> Best,
>> Haohao
>>
>
>

This archive was generated by hypermail 2.1.6 : Fri Sep 20 2019 - 23:19:59 CDT