AW: Difference between REMD replica temperature and actual temperature

From: Norman Geist (norman.geist_at_uni-greifswald.de)
Date: Tue May 29 2018 - 02:08:12 CDT

I'm extensively using REMD with NAMD and never observed such behavior. Have
you minimized your system before?

 

Von: owner-namd-l_at_ks.uiuc.edu [mailto:owner-namd-l_at_ks.uiuc.edu] Im Auftrag
von jozs2019_at_uni.sydney.edu.au
Gesendet: Dienstag, 29. Mai 2018 04:03
An: namd-l_at_ks.uiuc.edu
Betreff: namd-l: Difference between REMD replica temperature and actual
temperature

 

Hi all,

 

I've been trying to set up some T-REMD runs and have noticed that the actual
temperature reported for replicas appears to be very different to the
theoretical replica temperature. For example, I get history files that look
like this:

 

2000 10 356.95 1.571019497206337 -27830.44422562166

4000 11 362.02 1.657781183829707 -27833.337255755807

6000 12 367.17 1.634859540746946 -27831.33867217014

8000 13 372.38 1.605235843972867 -27829.948596293

 

As far as I know, the third column is the theoretical temperature, whereas
the fourth column is the actual temperature - if this is the case, then the
difference is huge! I've tried running replicas for a few ns but the results
don't really change.

 

I was wondering whether anyone has seen something similar and could give me
some direction for troubleshooting. Or if I'm totally wrong about what the
number in the fourth column means, please let me know!

 

Thanks,

Jazmin

This archive was generated by hypermail 2.1.6 : Sun Dec 08 2019 - 23:19:52 CST