AW: namd simulation:protein,ligand,lipid,water and ions

From: Norman Geist (norman.geist_at_uni-greifswald.de)
Date: Fri Jun 15 2012 - 01:20:45 CDT

Hi,

 

itís pretty strange that namd quits without any message. Could you maybe
also attach the configuration file for the problem simulation. And as
namd2.6 is pretty old, you could also try a newer build. For testing, the
precompiled would be enough so you donít have to compile it by yourself.

 

Mit freundlichen GrŁŖen

 

Norman Geist.

 

Von: Marlet Martinez [mailto:marletm8_at_gmail.com]
Gesendet: Donnerstag, 14. Juni 2012 18:14
An: Norman Geist
Betreff: Re: namd-l: namd simulation:protein,ligand,lipid,water and ions

 

Dear Dr. Geist,

 

Thanks a lot for your attention. I have tried to re-stat my simulation but
it did not work anyway. I am using NAMD 2.6 version, I wonder if that would
be problem.

 

Yes, as far I could see, the message regarding Inconsistency is normal
because I have seen it before and dynamics have run well, but not in this
case because my simulation crashes few seconds later.

 

Do you think i may need to chenge my NAMD version?

 

Thank you so much,

 

Marlet

 

2012/6/14 Norman Geist <norman.geist_at_uni-greifswald.de>

Hi Marlet,

 

you are right there is no concrete reason mentioned by namd why it stopped,
but it could be due to this inconsisteny complained at the end of the log
file.

I will just say what I would try. As you are using the COMmotion parameter
and this is a new release, this is the only idea I have why the
energies/forces got changed at simulation start so I would try to remove
this parameter and see if it works. If this message is normal, forget what I
said.

 

Otherwise, have you tried to start the simulation again to make sure it
wasnít happenstance or something? You could also try namd2.8 so we see if it
is a problem of the new 2.9 release.

 

Let us know

 

Norman Geist.

 

Von: owner-namd-l_at_ks.uiuc.edu [mailto:owner-namd-l_at_ks.uiuc.edu] Im Auftrag
von Marlet Martinez
Gesendet: Donnerstag, 14. Juni 2012 01:45
An: namd-l_at_ks.uiuc.edu
Betreff: namd-l: namd simulation:protein,ligand,lipid,water and ions

 

Dear All

  I work with membrane protein NAMD simulations. My system consists of my
protein, ligand, lipid membrane, water, and ions. I have minimized my lipid
membrane and complex protein-ligand separately in order to have a more
relaxed system, and finally I could run the first configuration file
without having errors., however when I try to run the configuration file 02
my simulation automatically crashes and it does not say anything about it
(I attach log file).

I wonder if I may need to run other simulations prior to the the second
configuration file. I do not know for example if I may need a simulation to
release my ligand and then run the second (02.conf) configuration file.

 

I would appreciate any suggestion regarding this issue,

 

 Thanks in advance,

 

Mar,

 

This archive was generated by hypermail 2.1.6 : Tue Dec 31 2013 - 23:22:08 CST